Überlegungen Stromversorgung Navi

  • #1

    Ich habe das TT Rider 550 gekauft und (mechanisch) montiert. Nun fehlt noch die Stromversorgung. Dazu habe ich mir ein paar Gedanken gemacht, die ich mit euch teilen möchte.


    Grundsätzlich stehen drei Möglichkeiten ein Navi am Bike zu betreiben:
    1. Anschluss direkt an der Batterie:
    Vorteil: Das Navi wird auch im Stand versorgt, was zur Programmierung im Stand nützlich ist.
    Nachteil: Recht hoher Verlegeaufwand unter dem Tank. Fummeliger Batterieanschluss, insbesondere der schlecht zu erreichende +-Pol. Nochmals schlechter wenn der Adapter zum Batterielader (z.B. ctek) mit dran soll. Dauerstrom auf die Stiftkontakte am Navihalter. Wehe wenn da einer aus Bosheit einen Kurzen macht. Daher zusätzliche Zwischensicherung sinnvoll.
    2. Anschluss am Zubehöranschluss (rechte Rahmenabdeckung):
    Vorteil: Navi muss nicht gesondert ausgeschaltet werden. Sicherung (2 A) vorhanden. Kein großer Kabelweg und Verlegeaufwand.
    Nachteil: Spezialstecker muss besorgt werden. Entfall der Möglichkeit eine USB-Steckdose direkt anzuschließen. Oder man lötet sich nach dem Stecker eine Y-Verteiler. Arge Fummelei das zusätzliche Kabel in der Rahmenabdeckung unterzubringen.
    3. Betrieb über den eingebauten Akku.


    Was nicht funktioniert wie erhofft klappt, ist die Benutzung über den USB-Anschluss des Riders. Denn um an den Anschluss heranzukommen muss man einen mit Abdeckung wassergeschützen Anschluss benutzen. Das dürfte sich nicht empfehlen. Übrigens - der Rider zieht ziemlich genau 1 A am USB-Anschluss. Handy und den Rider am Zubehöranschluss wird also knapp, wenn man die 2 A Sicherung nicht gegen eine etwas stärkere austauscht.


    Bis ich den Stecker fertig und Lust zum Einbau habe, werde ich den Akku benutzen. Aber nach einiger Überlegung werde ich wohl den Zubehöranschluss nutzen. Ich muss noch überlegen, ob ich meinen vorhandenen USB opfere oder da was zusammen löte.


    Weiß jemand wie lange man die Zündung ohne Motorstart eingeschaltet lassen kann? Der stromfressende H4 Scheinwerfer ist ja aus und die Spritpumpe schaltet nach 2 Sec ab.

    Yamaha XSR 900 Metal Garage
    Früher: Honda CB 250N, BMW R 45, Suzuki GSX 750EF, Suzuki GSX-R 750, BMW R 1100 RS, BMW F 650, BMW K 1200 RS
    Yamaha R1, Yamaha FZS 600 Fazer, Yamaha FZS 1000 Fazer und Skyteam 125 (das war ein Ausrutscher)

  • #2

    Ich habe mein Garmin über die Schlußleuchte (bei Zündung an) angeschlossen.
    Das Anschlußkabel des Garmin besitzt bereits eine Sicherung und einen Spannungsregler. Dieser passt genau zwischen Batteriekasten und Rahmen.
    Minus ist direkt an der Batterieklemme angeschlossen.
    Da das Garminanschlußkabel die Sicherung und den Spannungsregler integriert hat war mir der Anschluß an den Nebenverbraucheranschluß zu fummelig.

    schwäbische Grüßle aus dem Remstal :auto-biker: :greetings-wavegreen:

    Einmal editiert, zuletzt von kurvenschleicher ()

  • #4

    Hab mein garmin mit dem kabel inklusive der Sicherung Plus eine Zigarettenanzünder dose an dem Stecker für die Zusatzgeräte mit der 2 A Sicherung. Der stecker steckt ja drauf, man muss nur 2 pins kaufen im Motorrad laden und die in den Stecker drücken.


    Bei mir ist die Zündung schon länger wie 10 minuten angewesen mit Lampe vorne an. Da passiert so schnell nix.

    Fuhrpark: XSR 900, kawasaki kx 125, Opel Combo C


    Die einen Suchten auf Facebook, wir im schönsten Forum der Welt :obscene-drinkingbuddies: .


    Mein Moped
    Mfg. Tony

  • #5

    Danke, 10 Min sollten reichen.
    Mein Gedanke war insofern, dass beispielsweise früher - zu Käfers Zeiten - die Zündspulen abgeraucht sind, wenn der Motor nicht lief. Das ist sicherlich heute keine Gefahr, aber schwebt noch so im Hinterkopf. Das ist unabhängig vom Stromverbrauch und der Batterie, die das ja auch nicht unbegrenzt mitmacht. Aber ich kann nicht abschätzen, ob das bei den heutigen Teilen irgendein Schaden macht, wenn die Zündung eine längere Zeit an bleibt.

    Yamaha XSR 900 Metal Garage
    Früher: Honda CB 250N, BMW R 45, Suzuki GSX 750EF, Suzuki GSX-R 750, BMW R 1100 RS, BMW F 650, BMW K 1200 RS
    Yamaha R1, Yamaha FZS 600 Fazer, Yamaha FZS 1000 Fazer und Skyteam 125 (das war ein Ausrutscher)

  • #6

    Die Zündspulen sind früher nur abgeraucht, wenn der Verteiler eine bestimmte Stellung hatte (nämlich zünden). Und das war früher ein mechanischer Vorgang mit Verteilerkappe etc pp
    Heutzutage hast du elektronische Zündungen. Da kann (so lange es technisch in Ordnung ist) nichts passieren, weil deine ECU kein Befehl zum Zünden an die Zündspule gibt.

  • #7

    Danke ich weiß. Da gab es auch einen Widerstand, der bei laufenden Motor zum Schutz der Zündspule zugeschaltet wurde. Aber im Stand war der zugunsten eines stärkeren Zündfunkens überbrückt. Daher der erhöhte Strombedarf im Stand, was die Spulen heiß werden ließ.
    Aber wie gesagt, ist das nur der alte Gedanke, der mich heute noch daran hindert einfach die Zündung eingeschaltet zu lassen.
    Vielleicht misst jemand mal den Stromverbrauch, wenn da wer ohnehin an der Batterie fummelt. Wäre ja mal interessant, wie da der Strombedarf ist. Dann kann man auch abschätzen, wann das für die Betterie kritisch wird. Oder hat wer einen Zangenamperemeter?


    Bei meiner früheren R1 brannten beide H4 Lampen schon im Stand. Das sind 2 x 55 W, also allein schon gerundete 10 A. Kein Wunder, warum mir da mal die Batterie bei solchen Spielereien in die Knie ging. Aber heute ist ja das Licht anders geschaltet.


    Das aber als kleine Entschuldigung, warum ich mir darüber Gedanken mache.

    Yamaha XSR 900 Metal Garage
    Früher: Honda CB 250N, BMW R 45, Suzuki GSX 750EF, Suzuki GSX-R 750, BMW R 1100 RS, BMW F 650, BMW K 1200 RS
    Yamaha R1, Yamaha FZS 600 Fazer, Yamaha FZS 1000 Fazer und Skyteam 125 (das war ein Ausrutscher)

  • #8

    Also ich habe mir jetzt folgendes gedacht.
    Ich baue die Anschlüsse für CTEK/Pro Charger an die Batterie, damit ich die Batterieerhaltung habe. Die Leitung ist beim Pro Charger mit einer Sicherung (ich meine 10 Ampere) abgesichert.
    Nun kommt an das Navi Kabel der Tamiya Stecker dran und ich stecke während der Fahrt das Navikabel an. Kann bei Bedarf dann natürlich abgezogen werden.
    In der Ruhephase sorgt der Pro Charger für Spannung - und ich brauche nur ein Kabel an die Batterie.

  • #9
    Zitat von Schnuffi1501

    Also ich habe mir jetzt folgendes gedacht.
    Ich baue die Anschlüsse für CTEK/Pro Charger an die Batterie, damit ich die Batterieerhaltung habe. Die Leitung ist beim Pro Charger mit einer Sicherung (ich meine 10 Ampere) abgesichert.
    Nun kommt an das Navi Kabel der Tamiya Stecker dran und ich stecke während der Fahrt das Navikabel an. Kann bei Bedarf dann natürlich abgezogen werden.
    In der Ruhephase sorgt der Pro Charger für Spannung - und ich brauche nur ein Kabel an die Batterie.


    Ich würde das ganze aber über ein Relai laufen lassen das vom Neberverbraucheranschluss geschaltet wird, nicht das das Navi in längeren Pausen die Batterie leer saugt.


    Gruß Ralf

  • #10
    Zitat von Angel


    Ich würde das ganze aber über ein Relai laufen lassen das vom Neberverbraucheranschluss geschaltet wird, nicht das das Navi in längeren Pausen die Batterie leer saugt.


    Gruß Ralf


    Das tut das Navi ohnehin nicht. Es schaltet nach gewisser Zeit komplett ab.

    Yamaha XSR 900 Metal Garage
    Früher: Honda CB 250N, BMW R 45, Suzuki GSX 750EF, Suzuki GSX-R 750, BMW R 1100 RS, BMW F 650, BMW K 1200 RS
    Yamaha R1, Yamaha FZS 600 Fazer, Yamaha FZS 1000 Fazer und Skyteam 125 (das war ein Ausrutscher)

  • Hey,

    dir scheint die Diskussion zu gefallen, aber du bist nicht angemeldet.

    Wenn du ein Konto eröffnest merken wir uns deinen Lesefortschritt und bringen dich dorthin zurück. Zudem können wir dich per E-Mail über neue Beiträge informieren. Dadurch verpasst du nichts mehr.


    Jetzt anmelden!